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How to Electronically Sign a PDF


1. Download and install PDFChef by Movavi.
2. Run the program and upload the document you want to sign.
3. Open the document.
4. Click Edit on the left side of the toolbar, and then Signature.
5. Hit the Image button and upload the signature.
6. Move the signature or scale as required.


Download for Free
Download for Free

Download for Free
Download for Free


By clicking the button, you’re downloading the free version of PDFChef by Movavi.*
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PDFChef by Movavi is a simple way to upload, convert, and edit PDF documents. You can use the software on either Mac or Windows operating systems with ease. Knowing how to add a signature to a PDF is vital to verify certain documents and sign off on important contracts. The ability to e-sign documents has become important and allows you to provide this verification even if you are on the other side of the world.
Electronic signatures and digital signatures are different concepts. Both can be used by people looking for a way to sign a PDF, but digital signatures are only really used by certification authorities. For example, a digital signature might be issued to verify that a website or server is secure. A digital signature is registered with a certificate authority (CA). This organization then issues digital certificates to verify the identity of an organization or individual on the internet. Electronic signatures are more straightforward. This is the type of signature that replicates how you would sign something in person, where the signer has to physically write or draw their name to provide a signature for the document, often to make it legally binding.




How to make an electronic signature by drawing it



Step 1. Install and launch PDFChef by Movavi


Download PDFChef on your PC or Mac. Install the software on your computer following the on-screen instructions. After the installation process is finished, launch the program.
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Step 2. Upload the PDF


Upload the PDF from your computer using the Open File button. Alternatively, you can use the drag-and-drop function.







Step 3. Draw your signature


To insert a signature into this PDF, select Signature from the Edit drop-down. On the Draw tab, specify the font size and color for the signature using the desired settings. Then, just create your signature using a mouse and click Add to insert the signature.








Step 4. Save the changes


Save the changes using the Save As or Save command on the File menu.








How to add a signature to a PDF by uploading an image



Step 1. Download PDFChef by Movavi


Download the latest version of PDFChef. Double-click on the downloaded file and follow the on-screen instructions to complete the installation.
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Step 2. Upload your document


Start the program, click Open File, and choose the file containing the page you want to process. Alternatively, you can drag and drop the file into the area indicated.








Step 3. Insert a graphic signature


To create a signature from an image, click Edit on the left side of the top toolbar and choose the Signature option. Then, hit the Image button for inserting the image of the required signature from your photo library.








Step 4. Save the revised document


To save the signed document as a new file on your computer, click File on the menu bar and select the Save As command. If you want to save the edits in the source file, click File on the menu bar and select Save.








How to create a handwritten signature using a touchscreen



Step 1. Get the app on your tablet


PDFChef also runs on Windows RT and Windows 10 tablets with x86/x64 architecture. To get started with PDFChef free, download and install the application like you would any other app.
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Step 2. Open files


Launch the application, tap Open File in the middle of the program window, and select the PDF you want to sign. Choose the Signature option from the Edit drop-down menu.







Step 3. Create a PDF signature


In the window that opens, draw your signature on the touchscreen using your finger or a digital stylus. You can then insert the signature. Just drag and drop to the right place to paste it into the document.








Step 4. Save your PDF


To save the signed PDF file, tap File and just choose Save. To save a copy of the file, use the Save As command.
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* The trial version of PDFChef by Movavi has the following restrictions: 7-day trial period, watermark on the output PDF. 






How to sign a PDF in Adobe® Reader®





A lot of people have Adobe® Reader® installed on their computers. If not, it is free to download and works on either Mac or Windows operating systems. If you are looking for how to add a signature to PDF without having to do any scanning, you can use Adobe® Reader® to solve this problem. Follow our step-by-step guide for how to sign a PDF using the free Adobe® Reader® software and include your e-signature on a document or contract. This software lets you create a PDF signature in multiple ways. You can choose between typing, drawing, or uploading a photo of your signature.
Step 1. Install Adobe® Acrobat® Reader® DC
This is freely available on the Adobe® website. Simply download the software and follow the instructions to install it.
Step 2. Open, fill & sign
Open the document within Adobe® Reader®. In the right-hand pane of the software is a button for Fill & Sign, which you should click to bring up a toolbar.
Step 3. Add signature
Click the Sign button and then Add Signature. This provides you with options to add your signature in one of three ways. Some options are better than others for providing a legally binding signature.
Step 4. Type, draw, or image
The Type option lets you type your name, and it will turn it into a signature. To do this, just press Type and use your keyboard to input your name. It won’t look like your signature, so most people avoid it.
If you want to draw your signature in, click Draw and use your mouse or a touchscreen to draw in the signature.
To use an image of your signature, click Image and upload an image of your signature. You should just use a simple white background and a clear black ink signature.
Step 5. Position
Position and insert the signature by clicking and dragging it to the desired part of the document. You can also click and drag the edges to resize.
Step 6. Save your document
Once you’ve signed the PDF document, click File > Save and select where you wish to save the file.




How to sign a PDF on Windows





There are options for Windows users to sign PDFs, and PDFChef by Movavi is an option, but we’re exploring how to use Foxit Reader for adding an electronic signature. This is similar to Adobe® Reader®, but it has some additional features to make it more powerful. This is another piece of software that has multiple ways to sign, including a Type option, but this is not usually ideal.
Step 1. Install Foxit Reader

You can download and install Foxit from the Foxit software website. Run the EXE file and follow the instructions to install it on your PC.
Step 2. Open the document

Open Foxit Reader on your PC and then open a PDF document by clicking on File and then Open. This will let you browse your PC for the PDF file.
Step 3. Click PDF sign

An option to sign the PDF is in the toolbar at the top. Click the green + icon to bring up another menu to choose between different methods of signing your document using your touchscreen or typing your name in on a keyboard.
Step 4. Choose how to sign

Click Draw Signature to use your mouse or touchscreen to draw in your signature manually.
You can also use Import File to upload an image of the signature and insert this into the document. Paste from Clipboard lets you use an image that has already been copied to your clipboard.
Type lets you use one of five fonts to write the signature, but this won’t look like your own signature. There’s also an Online Signature option for signatures saved within your Foxit account. Click the save button when finished to insert your digital signature.
Step 5. Resize and save document

You can now drag to position or resize your signature if needed. Once finished, select File and then Save, and choose where you want to save your document on your computer.




How to electronically sign a PDF on a Mac





One of the ways to sign a PDF on your Mac is to use special PDF-editing software. PDFChef by Movavi is an ideal option for signing your documents on Mac. To learn more about the app, follow the link below.
Learn about PDFChef by Movavi
Mac users can also sign PDFs with the help of the free built-in Preview app. Follow our step-by-step guide below on how to electronically sign a PDF using Preview.
Step 1. Open your document in preview
Preview is the default app for opening PDFs on Mac, so simply double-click the file to open it with Preview.
Step 2. Add your signature
Click Show Markup Toolbar and hit the Sign button. Now you can either create a signature using the trackpad or choose the Camera option and scan a piece of paper with your signature on it. Hit Done. Now you can place the image with your signature wherever you need in the document.
Step 3. Save the document
After you’ve added your signature to the document, go to File and choose Save.




How to sign a PDF online





If you don’t want to download software to allow you to sign a PDF and you’d rather just sign a PDF online, then you do have options. Still, these options are relatively limited, and on top of this, some people have privacy concerns about providing signatures online. Below, we explore how you can sign a PDF online using Smallpdf.
To add a signature to PDF online using Smallpdf you can take advantage of a free plan, but this only works for individuals, and it only lets you sign two documents per day. You can save your signature within your account and load it on future documents to sign them quickly and easily. There are some adverts within the tool if you don’t have a premium membership, and you can’t take advantage of any form of customer support as you might if you used a software solution.
The app is also suitable for team collaboration. For example, you can allow multiple people to access and sign a document within your team, but this does not work on the free plan, so you may need to pay to sign up for this advanced feature. You don’t need to worry about privacy, as the secure SSL certificate means that your connection is encrypted and protected.
To sign a PDF online free of charge using this tool, follow the steps below.

Step 1. Navigate to Smallpdf eSign Tool

Go to the Smallpdf eSign tool on their website.
Smallpdf official website
Step 2. Upload the PDF You Wish to Sign

You can either click on the option to Sign a Document or drag and drop your PDF in the toolbox to upload it.
Step 3. Place Signature

You can now click on the Place Signature button, and this gives you the option to either upload a photograph or draw a new signature. Click Create Signature, and you can draw onto the document with your mouse or touchscreen.
Step 4. Add Text and Save

Place your signature where you need it in your document. You can click and drag it to the correct area on the document, for instance, next to your name. Smallpdf eSign also gives you the option to add further text, such as a date. When you’re done, click Finish, and this will allow you to download the PDF document.




How to sign a PDF on iPhone or Android





If you don’t have a laptop or computer with you to use then, you might find that it is easier to use an iPhone or an Android device to sign your PDF. For those who prefer the mobile approach, there are methods you can use to add your signature. Suppose you need to draw your signature and you are used to using your iPhone or Android phone with a stylus. In that case, this might allow you to create a more accurate version of your signature that looks more professional and is more reliable in terms of keeping the contract legitimate and binding.
In order to sign a document of this variety, we recommend using the Adobe Acrobat Fill & Sign app. This app is designed to help people sign documents while on the go, and you can even scan the document using your phone camera. This app allows you to create and save digital signatures that can be added to documents easily. The app is free to download.
Step 1. Download and install the app

Navigate to the app store and download the latest version of the Adobe Acrobat Fill & Sign app, which will then work with your device.
Download and install Adobe Fill & Sign for your Android device
Download and install Adobe Fill & Sign for iPhone or other Apple devices
Step 2. Fill by opening your document

You can load a PDF either from an email or as a file on your device, but you can also scan the document with your camera which is a great addition that you may not be able to do on a laptop. Tap to enter text where you want to, and this will allow you to type your name.
Step 3. Sign

Press the Sign button, and this will allow you to insert a signature. Choose Camera to take a photo of your signature, the Image icon to upload an image from your device, or the Draw icon to use your stylus or even your finger to draw your signature. It’s incredibly simple to draw in your signature this way and then save the drawing. This will allow you to move the image around the document and resize it as needed.
Step 4. Send or save

Using the Send button, you can choose to either immediately send the file via email using your device’s mail app or press Save to save the document on your phone.



Frequently asked questions
How do I digitally sign a PDF?

	Open the PDF you want to digitally sign in Adobe® Acrobat® Pro DC.
	Open the Tools tab and choose Certificates.
	Click Digitally Sign in the toolbar.
	Using the cursor, draw a rectangle where you want to place the digital signature.
	In the dialog box that appears, choose the digital ID you want to use and click Continue. Then enter the password and click Sign.
	Save the PDF document.






Similar guides
How to type into a PDF       
How to insert image into PDF       
How to remove and reorder PDF pages       
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Have questions?
If you can’t find the answer to your question, please feel free to contact our Support Team.
Visit Our Support Center
Visit Our Support Center

Watch Our Video Guides
Watch Our Video Guides
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